<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  
    <title>ISSUE #1881 July 20, 2017 - The Canadian Chinese Times</title>

	<link rel="stylesheet" type="text/css" href="http://www.tcctnews.com/wp-content/themes/zenko/style.css" media="screen" />
	<!--[if IE 7]><link rel="stylesheet" type="text/css" href="http://www.tcctnews.com/wp-content/themes/zenko/ie7.css" /><![endif]-->
	<!--[if IE 6]><link rel="stylesheet" type="text/css" href="http://www.tcctnews.com/wp-content/themes/zenko/ie6.css" /><![endif]-->
	      
    <link rel="pingback" href="http://www.tcctnews.com/xmlrpc.php" />

    <meta name="description" content="" />
<meta name="robots" content="index, follow" />
<link rel="canonical" href="http://www.tcctnews.com/2017/07/issue-1881-july-20-2017/" />
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.tcctnews.com/2017/07/issue-1881-july-20-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ISSUE #1881 July 20, 2017 - The Canadian Chinese Times" />
<meta property="og:url" content="http://www.tcctnews.com/2017/07/issue-1881-july-20-2017/" />
<meta property="og:site_name" content="The Canadian Chinese Times" />
<meta property="article:section" content="PRINT ARCHIVES" />
<meta property="article:published_time" content="2017-07-20T10:45:43+00:00" />
<meta property="og:image" content="http://www.tcctnews.com/wp-content/uploads/2017/07/188101.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canadian Chinese Times &raquo; Feed" href="http://www.tcctnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canadian Chinese Times &raquo; Comments Feed" href="http://www.tcctnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canadian Chinese Times &raquo; ISSUE #1881 July 20, 2017 Comments Feed" href="http://www.tcctnews.com/2017/07/issue-1881-july-20-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tcctnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.tcctnews.com/wp-content/themes/zenko/functions/wpzoom/assets/css/shortcodes.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.tcctnews.com/wp-content/themes/zenko/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.tcctnews.com/wp-content/themes/zenko/custom.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.tcctnews.com/wp-content/themes/zenko/functions/wpzoom/assets/css/wzslider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://www.tcctnews.com/wp-content/sedlex/inline_styles/b110d35bd24ebe69bc8695cdc6579e38ad8a9b9f.css?ver=20170724' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tcctnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tcctnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tcctnews.com/wp-content/themes/zenko/js/init.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tcctnews.com/wp-content/sedlex/inline_scripts/76acc4843b0c54f49d2e8021dfc2ce2039368889.js?ver=20170724'></script>
<link rel='https://api.w.org/' href='http://www.tcctnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tcctnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tcctnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.tcctnews.com/?p=20451' />
<link rel="alternate" type="application/json+oembed" href="http://www.tcctnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcctnews.com%2F2017%2F07%2Fissue-1881-july-20-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tcctnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcctnews.com%2F2017%2F07%2Fissue-1881-july-20-2017%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.10" /> -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Zenko Magazine 2.1.9" />
<meta name="generator" content="WPZOOM Framework 1.4.3" />
<link rel="shortcut icon" href="http://www.tcctnews.com/wp-content/uploads/2014/04/favicon.ico" type="image/x-icon" /><style type="text/css"></style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.tcctnews.com/wp-content/uploads/2014/04/top22.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-x; background-attachment: scroll; }
</style>
 </head>
<body class="post-template-default single single-post postid-20451 single-format-standard custom-background">
 
	<div id="header">
	
		<div id="logo">
			
			<a href="http://www.tcctnews.com" title="Premier Calgary Chinese Newspaper &amp; Magazine Est. 1981 1914A Centre Street NE Calgary, Alberta T2E 2S8">
									<img src="http://www.tcctnews.com/wp-content/uploads/2014/04/ECCTIMES-Logo1.png" alt="The Canadian Chinese Times" />
							</a>

			        </div>
 
					<div id="ad468">
			
									<a href=""><img src="http://www.tcctnews.com/wp-content/uploads/2014/04/FINALCCT3.png" alt="" /></a>
						   	
					
			</div><!-- /.adv -->
		
		<div class="clear"></div>
		
	</div>

	<div id="menu">
		<div id="menu-wrap">
 			<ul id="mainmenu" class="dropdown"><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://www.tcctnews.com/sample-page/">ABOUT US</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://www.tcctnews.com/ad-rates/">AD RATES 2017</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://www.tcctnews.com/contact-us/">CONTACT US</a></li>
</ul>
			 		
			<div id="search"> 
	<form method="get" id="searchform" action="http://www.tcctnews.com/">
		<input type="text" name="s" id="se" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div> 			
		</div> <!-- /#menu-wrap -->
    
    </div> <!-- /#menu -->
     
 	<div id="content-wrap">
		<div id="content">
 	<div id="middle">

		<div id="post-20451" class="post-20451 post type-post status-publish format-standard has-post-thumbnail hentry category-print-archives">

			
				<h1><a href="http://www.tcctnews.com/2017/07/issue-1881-july-20-2017/" rel="bookmark">ISSUE #1881 July 20, 2017</a></h1>

				<div class="post-meta">
					in <a href="http://www.tcctnews.com/category/print-archives/" rel="category tag">PRINT ARCHIVES</a> / 					by <a href="http://www.tcctnews.com/author/tcctnews/" title="Posts by TCCTNEWS" rel="author">TCCTNEWS</a> / 					on July 20, 2017 at 10:45 AM / 									</div>

				<div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188101.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188101-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188102.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188102-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188103.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188103-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188104.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188104-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188105.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188105-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188106.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188106-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188107.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188107-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188108.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188108-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188109.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188109-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188111.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188111-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188112.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188112-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188113.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188113-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188114.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188114-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188115.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188115.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188116.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188116.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188117.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188117-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188118.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188118.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188119.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188119-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188120.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188120.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188121.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188121-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188122.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188122.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188123.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188123-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188124.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188124-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188125.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188125-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188126.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188126-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188127.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188127-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188128.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188128-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188129.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188129-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188130.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188130-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188131.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188131-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188132.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188132-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188133.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188133-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188134.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188134-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188135.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188135-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188136.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188136.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188137.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188137.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188138.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188138.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188139.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188139.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188140.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188140.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188141.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188141-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188142.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188142-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188143.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188143-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188144.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188144-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188145.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188146.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188146-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188147.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188147-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188148.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188148.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188149.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188149.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188150.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188150.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188151.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188151.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188152.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188152.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188153.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188153.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188154.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188154-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188155.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188155-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188161.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188161-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188162.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188162-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188163.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188163-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188164.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188164.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188165.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188165.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188166.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188166.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188167.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188167.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188168.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188168.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188169.jpg" class="gallery_colorbox"><img width="1" height="1" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188169.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188170.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188170-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188171.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188171-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://www.tcctnews.com/wp-content/uploads/2017/07/188172.jpg" class="gallery_colorbox"><img width="225" height="145" src="http://www.tcctnews.com/wp-content/uploads/2017/07/188172-225x145.jpg"  class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" />
		</div>

				<div class="clear"></div>

				
				
 									<div class="share_box">
						<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
 						<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.tcctnews.com/2017/07/issue-1881-july-20-2017/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
						<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.tcctnews.com%2F2017%2F07%2Fissue-1881-july-20-2017%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
 							<div class="clear"></div>
					</div>
				
 									<div id="comments">
						


			<!-- If comments are open, but there are no comments. -->

	  
	  
          <!-- comment form --> 
 
<div id="respond">

	<h3>Leave a Comment</h3>
 
<div class="cancel-comment-reply">
	<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/issue-1881-july-20-2017/#respond" style="display:none;">Click here to cancel reply.</a></div>


<form action="http://www.tcctnews.com/wp-comments-post.php" method="post" id="commentform">


<p><input class="field" type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name  (required)</small></label></p>

<p><input class="field" type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Email (will not be published)  (required)</small></label></p>

<p><input class="field" type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


 

<p><textarea class="field" name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" class="bgCH submit btn" tabindex="5" value="Add Reply" />
<input type='hidden' name='comment_post_ID' value='20451' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e2a9b3072" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p>
</form>


</div>    <!-- /comment form -->
 

 					</div>
				
 			
		</div> <!-- /#post -->

	</div> <!-- /#middle -->

<div id="sidebar">

		
	
	 
		
	<div id="sidebar_left">
			</div> <!-- end side left -->
 
	<div id="sidebar_right">
			</div> <!-- end side right -->
 
 
		 
</div> <!-- /#sidebar -->	</div> <!-- /#content -->
</div> <!-- /#content-wrap -->
 
<div id="footer">

	<div class="footer-wrap">
  
		<div id="fside">
			<div class="column">
			   			</div><!-- /1st column -->
		  
			<div class="column">
			   			</div><!-- /2nd column -->
			
			<div class="column">
			   			</div><!-- /3rd column -->
			
			<div class="column last">
			   			</div><!-- /4th column -->
 		</div>
		
	</div> <!-- /#footer-wrap-->
	
	<div class="clear"></div>      
				  
	<div id="copyright">
	  
		<div class="footer-wrap">
			Copyright &copy; 2017 &mdash; <a href="http://www.tcctnews.com/" class="on">The Canadian Chinese Times</a>. All Rights Reserved.<br />
			<span>
			
		</div> <!-- /#footer-wrap-->
		
	</div>
	
</div> <!-- /#footer -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.tcctnews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tcctnews.com/wp-content/themes/zenko/js/dropdown.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tcctnews.com/wp-content/themes/zenko/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.tcctnews.com/wp-content/themes/zenko/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.tcctnews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://www.tcctnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
 


</body>
</html>